Gentoo ~amd64 und www-plugins/adobe-flash-10.1.53.64

Es war – wie auch anders – mal wieder nach einem Worldupdate. In dieser Runde erfuhr auch das Flash von Adobe eine Aufwertung, von Version (~)10.0.45.2-r1 auf (~)10.1.53.64 – beide im unstable-Zweig.

Als erstes meldete sich Portage, dass die Lizenz für Flash eine andere ist, also das diese geändert wurde und man diese bitte bestätigen solle. Dies funktioniert ganz simpel mit einem Eintrag in der /etc/make.conf.
Weiterlesen

ERROR: dev-python/pygobject-2.16.0 failed mit Fehlermeldungen durch libtool

Bei einem Update von dev-python/pygobject auf die Version 2.16.0 lief emerge in einen Fehler und brach ab.

Nach dem ich nun etwas weiter nach oben scrollte, wurde der Übeltäter auch schon entlarvt. Jede Menge Zeilen mit Fehlermeldungen die libtool betrafen.

Also entschied ich mich sys-devel/libtool neu zu mergen, ohne Erfolg.
Weiterlesen

net-www/mplayerplug-in wird nicht auf AMD64-Systemen kompiliert

Irgendwann im Laufe des Kompiliervorganges von mplayerplug-in erscheint folgende Meldung und es wird abgebrochen.
/usr/lib/gcc/x86_64-pc-linux-gnu/4.3.1/../../../../x86_64-pc-linux-gnu/bin/ld:
cannot find -lgio-2.0
collect2: ld returned 1 exit status
make: *** [mplayerplug-in] Error wholesale mlb jerseys 1
make: *** Waiting for unfinished jobs….
*
* ERROR: net-www/mplayerplug-in-3.55 failed.
* Call stack:
* ebuild.sh, line   49:  Called src_compile
* environment, line 2930:  Called

Weiterlesen